代码参考:


.版本 2
.支持库 internet

.子程序 北京时间, , , 获取北京时间
.局部变量 web源码, 文本型
.局部变量 时间戳, 文本型
.局部变量 json, 类_json
.局部变量 时间, 文本型

' 去北京时间接口
' 苏宁:http://quan.suning.com/getSysTime.do
' 陌陌:https://www.immomo.com/login?action=captcha
' 淘宝(最稳定最快):http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp
web源码 = 到文本 (HTTP读文件 (“http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp”))
json.解析 (web源码)
时间戳 = json.取通用属性 (“data.t”)
时间 = 到文本 (到时间 (时间_时间戳转文本 (时间戳)))

时间源:

苏宁:http://quan.suning.com/getSysTime.do
陌陌:https://www.immomo.com/login?action=captcha
淘宝(最稳定最快):http://api.m.taobao.com/res/api3.do?api=mtop.common.getTimestamp

最后修改:2021 年 01 月 03 日 09 : 54 PM
如果觉得我的文章对你有用,请随意赞赏